Mise à jour concernant la faille de sécurité Heartbleed: les systèmes de PEAK non affectés et sécuritaires

En réponse à la vulnérabilité “Heartbleed”, une faille de sécurité qui affecte certains sites Web, nous avons procédé à une vérification de nos systèmes et sommes en mesure de confirmer qu'ils n'ont pas été affecté par cette vulnérabilité. Toutes nos applications sont dès lors sécuritaires et peuvent être utilisées sans risque pour vos données.







Support technique : 1 877 844-4481 option 2 ou 514 844-6911
  techsupport@groupepeak.com